RubyGems Navigation menu

dbf 2.0.7

A small fast library for reading dBase, xBase, Clipper and FoxPro database files.

Gemfile
          gem 'dbf', '~> 2.0.7'
  
  
  
  
  
  
  

install
          gem install dbf
  
  
  
  
  
  
  

Authors:

  • Keith Morrison

Owners:

Licenses:

  • MIT

Total downloads 834,993

For this version 322,822

Show all versions (69 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.7 - December 4, 2013 (108 KB)
  2. 2.0.6 - July 11, 2013 (749 KB)
  3. 2.0.5 - July 2, 2013 (108 KB)
  4. 2.0.4 - June 25, 2013 (111 KB)
  5. 2.0.3 - November 28, 2012 (106 KB)
Show all versions (69 total)

Runtime Dependencies:

Development Dependencies: