RubyGems.org

Extends the functionality of ActiveRecord::Base#clone to perform a deep clone that includes user specified associations.

installgem install deep_cloneable -v 1.5.3
Authors

Reinier de Lange

119,475 total downloads 5,289 for this version
Owners

67364c084713f82d505a52316d90dabd

Gemfile
gem 'deep_cloneable', '~> 1.5.3'
Versions
  1. 1.6.1 April 18, 2014 (13 KB)
  2. 1.6.0 November 5, 2013 (13 KB)
  3. 1.5.5 August 28, 2013 (13 KB)
  4. 1.5.4 August 12, 2013 (13 KB)
  5. 1.5.3 June 18, 2013 (11.5 KB)
Show all versions (18 total)
Runtime Dependencies
  1. activerecord >= 3.2