RubyGems Navigation menu

dep_selector 1.0.3

Given packages, versions, and a dependency graph, find a valid assignment of package versions

Gemfile
          gem 'dep_selector', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install dep_selector
  
  
  
  
  
  
  

Licenses:

  • Apache v2

Total downloads 220,148

For this version 155,296

Show all versions (20 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 1.0.3 - April 22, 2014 (27.5 KB)
  2. 1.0.3.rc.0 - April 21, 2014 (27.5 KB)
  3. 1.0.2 - April 17, 2014 (27 KB)
  4. 1.0.1 - April 15, 2014 (27 KB)
  5. 1.0.0 - April 14, 2014 (27 KB)
Show all versions (20 total)

Requirements:

gecode, version 3.5 or greater

g++