RubyGems Navigation menu

dep_selector 0.0.4

Given packages, versions, and a dependency graph, find a valid assignment of package versions

Versions:

  1. 1.0.3 - April 22, 2014 (27.5 KB)
  2. 1.0.3.rc.0 - April 21, 2014 (27.5 KB)
  3. 1.0.2 - April 17, 2014 (27 KB)
  4. 1.0.1 - April 15, 2014 (27 KB)
  5. 1.0.0 - April 14, 2014 (27 KB)
Show all versions (20 total)

Authors:

  • Christopher Walters, Mark Anderson

Owners:

117672ef01d3daecfcc490d8473f953687f282c6c2cdad13100dffe8c1daf77d3ddbae8383ee0cbf3245de44832af4d08599de46386d447d42527e608523d7e696f67e1f6270e46bfc95c323d4e53fff

Total downloads 224,159

For this version 1,329

Show all versions (20 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dep_selector', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install dep_selector -v 0.0.4 = Copy to clipboard Copied!

Links: