RubyGems Navigation menu

dependent_protect 0.0.6

This gem is not needed in Rails 3 as dependent => :raise is included in 3.0.

Versions:

  1. 0.0.6 - July 15, 2012 (9.5 KB)
  2. 0.0.5 - July 15, 2012 (9.5 KB)
  3. 0.0.4 - June 10, 2012 (9.5 KB)
  4. 0.0.3 - April 29, 2012 (9.5 KB)
  5. 0.0.2 - April 9, 2012 (9 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Michael Noack

Owners:

31ec5aed5b037a0c93c42abf18060a47

Total downloads 5,829

For this version 1,367

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dependent_protect', '~> 0.0.6' = Copy to clipboard Copied!

install:
gem install dependent_protect = Copy to clipboard Copied!

Links: