RubyGems Navigation menu

dicom 0.8

DICOM is a standard widely used throughout the world to store and transfer medical image data. This library enables efficient and powerful handling of DICOM in Ruby, to the benefit of any student or professional who would like to use their favorite language to process DICOM files and communicate across the network.

Gemfile
          gem 'dicom', '~> 0.8'
  
  
  
  
  
  
  

install
          gem install dicom -v 0.8
  
  
  
  
  
  
  

Authors:

  • Christoffer Lervag

Owners:

Total downloads 26,657

For this version 2,690

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.6 - June 20, 2014 (156 KB)
  2. 0.9.5 - March 26, 2013 (155 KB)
  3. 0.9.4 - September 10, 2012 (148 KB)
  4. 0.9.3 - May 6, 2012 (142 KB)
  5. 0.9.2 - October 9, 2011 (137 KB)
Show all versions (16 total)