RubyGems Navigation menu

digestr 0.0.2

DigestR is a fast rules-based XML processor (similar to the Jakarta Commons Digester) for Ruby, based upon the libxml-ruby Libxml2 binding.

Gemfile
          gem 'digestr', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install digestr
  
  
  
  
  
  
  

Total downloads 1,973

For this version 1,972

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - April 23, 2006 (17 KB)

Runtime Dependencies: