RubyGems Navigation menu

dm-accepts_nested_attributes 1.0.0.rc1

A datamapper plugin that allows nested model assignment like activerecord.

Gemfile
          gem 'dm-accepts_nested_attributes', '~> 1.0.0.rc1'
  
  
  
  
  
  
  

install
          gem install dm-accepts_nested_attributes -v 1.0.0.rc1 --pre
  
  
  
  
  
  
  

Authors:

  • Martin Gamsjaeger (snusnu)

Owners:

Total downloads 7,973

For this version 788

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - June 7, 2010 (26 KB)
  2. 1.0.0.rc2 - May 19, 2010 (26 KB)
  3. 1.0.0.rc1 - May 19, 2010 (26 KB)
  4. 0.12.0 - January 22, 2010 (25 KB)

Runtime Dependencies:

Development Dependencies: