RubyGems Navigation menu

dm-active_model 1.0.0.rc1

A datamapper plugin for active_model compliance and thus rails 3 compatibility.

Gemfile
          gem 'dm-active_model', '~> 1.0.0.rc1'
  
  
  
  
  
  
  

install
          gem install dm-active_model -v 1.0.0.rc1 --pre
  
  
  
  
  
  
  

Total downloads 141,499

For this version 822

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.1 - February 15, 2012 (9 KB)
  2. 1.2.0 - October 9, 2011 (9 KB)
  3. 1.2.0.rc2 - September 21, 2011 (9 KB)
  4. 1.2.0.rc1 - September 9, 2011 (9 KB)
  5. 1.1.0 - March 16, 2011 (9 KB)
Show all versions (20 total)