RubyGems Navigation menu

dm-devise 1.5.0

dm-devise adds DataMapper support to devise (http://github.com/plataformatec/devise) for authentication support for Rails

Gemfile
          gem 'dm-devise', '~> 1.5.0'
  
  
  
  
  
  
  

install
          gem install dm-devise -v 1.5.0
  
  
  
  
  
  
  

Authors:

  • Jared Morgan

Owners:

Total downloads 95,479

For this version 45,579

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.1 - March 25, 2013 (17.5 KB)
  2. 2.2.0 - January 11, 2013 (16.5 KB)
  3. 2.1.0 - May 17, 2012 (16 KB)
  4. 2.0.1 - February 14, 2012 (17 KB)
  5. 2.0.0 - January 26, 2012 (17 KB)
Show all versions (23 total)