RubyGems Navigation menu

dm-ldap-adapter 0.4.5

ldap adapter for datamapper which uses either net-ldap or ruby-ldap

Gemfile
          gem 'dm-ldap-adapter', '~> 0.4.5'
  
  
  
  
  
  
  

install
          gem install dm-ldap-adapter -v 0.4.5
  
  
  
  
  
  
  

Authors:

  • mkristian, xertres

Owners:

Total downloads 27,530

For this version 1,347

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.6 - April 10, 2013 java (23.5 KB)
  2. 0.4.6 - April 10, 2013 (24 KB)
  3. 0.4.5 - December 14, 2011 java (24 KB)
  4. 0.4.5 - December 14, 2011 (24 KB)
  5. 0.4.4 - December 3, 2011 (23.5 KB)
Show all versions (21 total)