RubyGems Navigation menu

dm-lock 1.0.0

Locking utilities for DataMapper

Gemfile
          gem 'dm-lock', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install dm-lock
  
  
  
  
  
  
  

Total downloads 3,604

For this version 1,896

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - October 10, 2009 (7.5 KB)
  2. 0.0.1 - October 8, 2009 (7.5 KB)

Runtime Dependencies: