RubyGems Navigation menu

dm-nested-transactions 0.0.4

Only tested with Postgres and Oracle, and it's a bit of a hack, so use at your own risk!

Gemfile
          gem 'dm-nested-transactions', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install dm-nested-transactions
  
  
  
  
  
  
  

Total downloads 6,830

For this version 1,893

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - June 22, 2010 (5.5 KB)
  2. 0.0.3 - March 24, 2010 (5 KB)
  3. 0.0.2 - March 9, 2010 (5 KB)
  4. 0.0.1 - March 8, 2010 (5 KB)