RubyGems Navigation menu

dm-observers 0.0.1

This is a DataMapper plugin that provides observers for DataMapper resource classes. It's compatible with DataMapper 0.9.1.

Gemfile
          gem 'dm-observers', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install dm-observers
  
  
  
  
  
  
  

Total downloads 1,871

For this version 1,871

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - October 31, 2008 (6 KB)

Runtime Dependencies: