RubyGems Navigation menu

dm-postgis 1.2.3

Adds DMGeometry type to DataMapper that uses GeoRuby for (de)serializing Geometry types into Postgis

Gemfile
          gem 'dm-postgis', '~> 1.2.3'
  
  
  
  
  
  
  

install
          gem install dm-postgis -v 1.2.3
  
  
  
  
  
  
  

Authors:

  • Roman Kamyk jr

Owners:

Ab46e9ad76540da32912dedaabc2def8

rkj

Total downloads 13,852

For this version 1,584

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.1 - September 4, 2013 (6 KB)
  2. 2.0.0 - September 2, 2013 (6 KB)
  3. 1.2.4 - September 28, 2011 (6 KB)
  4. 1.2.3 - November 15, 2010 (6.5 KB)
  5. 1.2.2 - November 15, 2010 (6.5 KB)
Show all versions (10 total)