RubyGems Navigation menu

dm-sanitizer 0.2.0

DataMapper plugin for automated/configurable user input sanitization.

Gemfile
          gem 'dm-sanitizer', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install dm-sanitizer
  
  
  
  
  
  
  

Total downloads 5,718

For this version 2,323

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - September 5, 2010 (8.5 KB)
  2. 0.1.4 - August 27, 2010 (8.5 KB)
  3. 0.1.1 - June 1, 2009 (8.5 KB)