RubyGems Navigation menu

dm-serializer 0.9.6

DataMapper plugin for serializing DataMapper objects

Gemfile
          gem 'dm-serializer', '~> 0.9.6'
  
  
  
  
  
  
  

install
          gem install dm-serializer -v 0.9.6
  
  
  
  
  
  
  

Total downloads 580,270

For this version 1,688

Show all versions (28 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - August 2, 2012 (17 KB)
  2. 1.2.1 - October 24, 2011 (17.5 KB)
  3. 1.2.0 - October 9, 2011 (18 KB)
  4. 1.2.0.rc2 - September 21, 2011 (18 KB)
  5. 1.2.0.rc1 - September 9, 2011 (18 KB)
Show all versions (28 total)

Runtime Dependencies:

Development Dependencies: