RubyGems Navigation menu

dm-xml-adapter 0.571

a XML adapter for DataMapper. this adapter allows you to use DataMapper with XML files as a backing store.

Versions:

  1. 0.587 - February 12, 2012 (8 KB)
  2. 0.584 - July 18, 2011 (8 KB)
  3. 0.582 - July 27, 2010 (7.5 KB)
  4. 0.581 - July 1, 2010 (7.5 KB)
  5. 0.578 - June 6, 2010 (7.5 KB)
Show all versions (20 total)

Authors:

  • Joshua Harding

Owners:

B29b446a7cbf3ea97856d01319c38d80

Total downloads 31,754

For this version 1,687

Show all versions (20 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dm-xml-adapter', '~> 0.571' = Copy to clipboard Copied!

install:
gem install dm-xml-adapter -v 0.571 = Copy to clipboard Copied!

Links: