RubyGems Navigation menu

docster-rails 0.0.7

By adding simple markup to your controllers or routes.rb you can specify your api doc.

Gemfile
          gem 'docster-rails', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install docster-rails
  
  
  
  
  
  
  

Authors:

  • Ulf Schwekendiek

Owners:

Total downloads 4,828

For this version 1,280

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - February 13, 2012 (14.5 KB)
  2. 0.0.6 - February 13, 2012 (14.5 KB)
  3. 0.0.5 - February 10, 2012 (14.5 KB)
  4. 0.0.4 - January 24, 2012 (14.5 KB)

Runtime Dependencies:

Development Dependencies: