RubyGems Navigation menu

docx_manipulator 0.0.8

This Gem enables you to modify the contents of docx files.

Gemfile
          gem 'docx_manipulator', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install docx_manipulator
  
  
  
  
  
  
  

Authors:

  • Michael Stämpfli

Owners:

Total downloads 8,947

For this version 1,161

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - February 19, 2013 (24 KB)
  2. 0.0.7 - December 12, 2012 (23.5 KB)
  3. 0.0.6 - April 19, 2012 (23.5 KB)
  4. 0.0.5 - April 19, 2012 (23.5 KB)
  5. 0.0.4 - April 3, 2012 (23 KB)
Show all versions (8 total)

Development Dependencies: