RubyGems Navigation menu

donald 2.0

Use this gem when a git conflict happens and it will open all conflicted files using vim (one file by tab).

Versions:

  1. 2.0 - August 22, 2010 (5.5 KB)
  2. 0.1.8 - August 21, 2010 (5.5 KB)
  3. 0.1.7 - July 18, 2010 (5.5 KB)
  4. 0.1.6 - July 18, 2010 (5.5 KB)
  5. 0.1.4 - April 24, 2010 (5 KB)
Show all versions (10 total)

Authors:

  • Bruno Grasselli

Owners:

8ae390ad3071128a4f2d39ba02ec1ce5

Total downloads 14,858

For this version 1,822

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'donald', '~> 2.0' = Copy to clipboard Copied!

install:
gem install donald = Copy to clipboard Copied!

Links: