RubyGems Navigation menu

doodle 0.2.3

Doodle is a gem for simplifying the definition of Ruby classes by making attributes and their properties more declarative. Doodle is eco-friendly: it does not globally modify Object, Class or Module.

Gemfile
          gem 'doodle', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install doodle
  
  
  
  
  
  
  

Total downloads 38,569

For this version 3,027

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - March 14, 2009 (75 KB)
  2. 0.2.2 - March 2, 2009 (65 KB)
  3. 0.2.0 - March 2, 2009 (65 KB)
  4. 0.1.9 - December 15, 2008 (59.5 KB)
  5. 0.1.8 - May 15, 2008 (51.5 KB)
Show all versions (23 total)

Runtime Dependencies:

Development Dependencies: