RubyGems Navigation menu

doubleshot 1.0.4-java

Doubleshot will download dependencies on demand, compile your Java sources and let you spend most of your time in Ruby without having to juggle two different dependency management tools, different build tools and being forced to execute your code through Rake or Maven based tools.

Versions:

  1. 1.0.7 - February 12, 2013 java (4.06 MB)
  2. 1.0.6 - December 4, 2012 java (4.06 MB)
  3. 1.0.5 - December 4, 2012 java (4.06 MB)
  4. 1.0.4 - December 3, 2012 java (4.06 MB)
  5. 1.0.3 - December 3, 2012 java (4.06 MB)
Show all versions (16 total)

Development Dependencies:

Authors:

  • Sam Smoot

Owners:

41c597a48c80e37ba68d1adc7095ea0e

Total downloads 13,667

For this version 887

Show all versions (16 total)

Required Ruby Version: None

Licenses:

MIT-LICENSE

Gemfile:
gem 'doubleshot', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install doubleshot -v 1.0.4 = Copy to clipboard Copied!

Links: