RubyGems Navigation menu

dragonfly 0.8.0

Dragonfly is an on-the-fly Rack-based image handling framework. It is suitable for use with Rails, Sinatra and other web frameworks. Although it's mainly used for images, it can handle any content type.

Gemfile
          gem 'dragonfly', '~> 0.8.0'
  
  
  
  
  
  
  

install
          gem install dragonfly -v 0.8.0
  
  
  
  
  
  
  

Total downloads 730,340

For this version 1,558

Show all versions (69 total)

Required Ruby Version: None

Links: