RubyGems Navigation menu

dragonfly 1.0.6

Dragonfly is a framework that enables on-the-fly processing for any content type. It is especially suited to image handling. Its uses range from image thumbnails to standard attachments to on-demand text generation.

Gemfile
          gem 'dragonfly', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install dragonfly -v 1.0.6
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 729,610

For this version 1,515

Show all versions (69 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.7 - August 26, 2014 (417 KB)
  2. 1.0.6 - August 22, 2014 (417 KB)
  3. 1.0.5 - May 15, 2014 (416 KB)
  4. 1.0.4 - April 11, 2014 (416 KB)
  5. 1.0.3 - January 28, 2014 (416 KB)
Show all versions (69 total)