RubyGems Navigation menu

droll 1.0rc5.2.3

Droll is a Ruby library providing dice roller functionality, with a command line utility and an IRC bot as included user interfaces.

Gemfile
          gem 'droll', '~> 1.0rc5.2.3'
  
  
  
  
  
  
  

install
          gem install droll -v 1.0rc5.2.3 --pre
  
  
  
  
  
  
  

Total downloads 2,849

For this version 311

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - January 15, 2013 (14.5 KB)
  2. 1.0 - June 4, 2012 (14.5 KB)
  3. 1.0rc5.4.0 - June 4, 2012 (14 KB)
  4. 1.0rc5.3.1 - May 31, 2012 (14 KB)
  5. 1.0rc5.2.3 - January 16, 2012 (13 KB)
Show all versions (7 total)

Runtime Dependencies: