RubyGems Navigation menu

dropbox-dotfiles 2.0.0

This gem provides a binary called dropbox-dotfiles that can be used to synchronize your dotfiles with Dropbox. Which files or folders are synched must be defined in an easy to edit configuration file.

Gemfile
          gem 'dropbox-dotfiles', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install dropbox-dotfiles
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,696

For this version 165

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.0 - October 6, 2014 (6.5 KB)
  2. 1.1.2 - February 4, 2014 (6 KB)
  3. 1.1.1 - February 4, 2014 (6 KB)
  4. 1.1.0 - February 4, 2014 (6 KB)
  5. 1.0.0 - January 15, 2014 (6 KB)

Runtime Dependencies: