RubyGems Navigation menu

drudgery 0.2.1

A simple ETL library that supports CSV, SQLite3, and ActiveRecord sources and destinations.

Gemfile
          gem 'drudgery', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install drudgery
  
  
  
  
  
  
  

Total downloads 6,589

For this version 1,165

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - August 11, 2012 (13 KB)
  2. 0.2.0 - August 10, 2012 (13 KB)
  3. 0.1.0 - April 7, 2012 (15 KB)
  4. 0.0.3 - April 4, 2012 (12 KB)
  5. 0.0.2 - April 3, 2012 (11.5 KB)
Show all versions (6 total)