RubyGems Navigation menu

dti_nitf 0.2.5

Helps you processes the 'XML' (Quotes intentional) from DTI's XML export into valid NITF documents or Story & Media objects

Gemfile
          gem 'dti_nitf', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install dti_nitf
  
  
  
  
  
  
  

Authors:

  • Mark Turner

Owners:

Total downloads 11,634

For this version 1,798

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.5 - February 26, 2010 (15.5 KB)
  2. 0.2.4 - February 25, 2010 (14 KB)
  3. 0.2.3 - February 25, 2010 (11 KB)
  4. 0.2.2 - February 23, 2010 (11 KB)
  5. 0.2.1 - February 23, 2010 (11 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: