RubyGems Navigation menu

dxruby_sdl 0.0.11

`dxruby-sdl` is a ruby library for 2D graphics and game. It has same DXRuby API. It use SDL/Ruby.

Gemfile
          gem 'dxruby_sdl', '~> 0.0.11'
  
  
  
  
  
  
  

install
          gem install dxruby_sdl
  
  
  
  
  
  
  

Authors:

  • Kouji Takao

Owners:

Licenses:

  • MIT

Total downloads 5,369

For this version 255

Show all versions (11 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.11 - August 15, 2014 (384 KB)
  2. 0.0.10 - June 2, 2014 (384 KB)
  3. 0.0.9 - May 31, 2014 (384 KB)
  4. 0.0.8 - May 15, 2014 (384 KB)
  5. 0.0.7 - May 4, 2014 (262 KB)
Show all versions (11 total)

Runtime Dependencies: