RubyGems Navigation menu

dyi 1.2.1

DYI is a 2D graphics library, very rich and expressive. DYI have been optimized for SVG format, but it is also possible to output other format; for example, EPS.

Versions:

  1. 1.3.0 - June 1, 2012 (736 KB)
  2. 1.2.1 - May 1, 2012 (284 KB)
  3. 1.2.0 - April 2, 2012 (282 KB)
  4. 1.1.2 - March 1, 2012 (279 KB)
  5. 1.1.1 - February 1, 2012 (265 KB)
Show all versions (13 total)

Authors:

  • Mamoru Yuo

Owners:

0b11f058e7f0813a555d1dace8d40da8129f029d4c91aac2a8df8c2a3544b33a

Total downloads 15,730

For this version 1,114

Show all versions (13 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dyi', '~> 1.2.1' = Copy to clipboard Copied!

install:
gem install dyi -v 1.2.1 = Copy to clipboard Copied!

Links: