RubyGems Navigation menu

dynamic_models 0.5.0

Methods to get and build models directly from parameters. Useful for DRYing up code, specifically very dynamic code for things like admin tools.

Gemfile
          gem 'dynamic_models', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install dynamic_models
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 16,561

For this version 1,074

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - December 21, 2012 (7.5 KB)
  2. 0.4.8 - October 20, 2012 (7 KB)
  3. 0.4.7 - October 18, 2012 (7 KB)
  4. 0.4.4 - September 28, 2012 (7 KB)
  5. 0.4.3 - September 28, 2012 (7 KB)
Show all versions (15 total)