RubyGems Navigation menu

e9s 2.2.7

E9s was created due to the need of simply implementing I18n within a Rails application. This simplifies internationalization of your Rails application making a Rails developers life much easier. E9s is divided into modules (as gem and plugin): Rich-CMS (http://github.com/archan937/rich_cms) , Rich-i18n (http://github.com/archan937/rich_i18n) and Rich-pluralization (http://github.com/archan937/rich_pluralization).

Gemfile
          gem 'e9s', '~> 2.2.7'
  
  
  
  
  
  
  

install
          gem install e9s
  
  
  
  
  
  
  

Total downloads 20,308

For this version 1,811

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.7 - November 23, 2010 (13.5 KB)
  2. 2.2.6 - November 23, 2010 (13.5 KB)
  3. 2.2.5 - November 15, 2010 (13.5 KB)
  4. 2.2.4 - November 15, 2010 (13.5 KB)
  5. 2.2.3 - November 12, 2010 (13.5 KB)
Show all versions (14 total)