RubyGems Navigation menu

easy_filters 0.0.3

Define a model class, allowing declare a subclass of this and implement simple methods to filter each field model

Gemfile
          gem 'easy_filters', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install easy_filters
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 971

For this version 352

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.3 - April 4, 2014 (12 KB)
  2. 0.0.2 - April 3, 2014 (12 KB)
  3. 0.0.1 - April 1, 2014 (11.5 KB)

Runtime Dependencies: