RubyGems Navigation menu

easy_translatable 0.3.1

Handle translations for AR models into a single table. And provide a helper to select translated values.

Gemfile
          gem 'easy_translatable', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install easy_translatable
  
  
  
  
  
  
  

Authors:

  • Paul Bonaud, Charly Poly

Owners:

Licenses:

  • MIT

Total downloads 5,849

For this version 472

Show all versions (19 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.1 - February 17, 2014 (10 KB)
  2. 0.3.0 - February 17, 2014 (10 KB)
  3. 0.2.1 - February 17, 2014 (10 KB)
  4. 0.2.0 - February 17, 2014 (9 KB)
  5. 0.1.7 - February 17, 2014 (9 KB)
Show all versions (19 total)

Runtime Dependencies: