RubyGems Navigation menu

eat 0.1.7

A (better?) replacement for open-uri. Gets the contents of local and remote files as a String, no questions asked.

Gemfile
          gem 'eat', '~> 0.1.7'
  
  
  
  
  
  
  

install
          gem install eat -v 0.1.7
  
  
  
  
  
  
  

Total downloads 28,815

For this version 1,231

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.8 - December 13, 2011 (7 KB)
  2. 0.1.7 - December 7, 2011 (7 KB)
  3. 0.1.6 - December 7, 2011 (6.5 KB)
  4. 0.1.5 - December 7, 2011 (6.5 KB)
  5. 0.1.4 - December 6, 2011 (6.5 KB)
Show all versions (16 total)

Runtime Dependencies:

Development Dependencies: