RubyGems Navigation menu

edge_rider 0.3.0

Power tools for ActiveRecord relations (scopes)

Gemfile
          gem 'edge_rider', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install edge_rider
  
  
  
  
  
  
  

Authors:

  • Henning Koch

Owners:

Licenses:

  • MIT

Total downloads 8,560

For this version 1,549

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.0 - June 3, 2014 (28.5 KB)
  2. 0.2.5 - May 4, 2014 (21 KB)
  3. 0.2.4 - March 12, 2014 (21 KB)
  4. 0.2.3 - September 16, 2013 (20 KB)
  5. 0.2.2 - July 25, 2013 (18.5 KB)
Show all versions (8 total)

Runtime Dependencies: