RubyGems Navigation menu

edi4r 0.9.4.1

edi4r turns Ruby into a powerful EDI mapping language: - create or process UN/EDIFACT interchanges intuitively - validate messages with information from the original UN/TDIDs - integrate classical EDI data and XML documents through edi4r's generic EDI/XML translator (add-on gem, DTD provided).

Gemfile
          gem 'edi4r', '~> 0.9.4.1'
  
  
  
  
  
  
  

install
          gem install edi4r
  
  
  
  
  
  
  

Authors:

  • Heinz W. Werntges

Owners:

Total downloads 2,805

For this version 2,804

Required Ruby Version: None

Links:

Versions:

  1. 0.9.4.1 - August 1, 2006 (160 KB)