RubyGems Navigation menu

elasticsearch 0.4.0

Ruby integrations for Elasticsearch (client, API, etc.)

Gemfile
          gem 'elasticsearch', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install elasticsearch -v 0.4.0
  
  
  
  
  
  
  

Licenses:

  • Apache 2

Total downloads 541,206

For this version 5,920

Show all versions (30 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.6 - October 23, 2014 (8.5 KB)
  2. 1.0.5 - September 4, 2014 (8.5 KB)
  3. 1.0.4 - June 25, 2014 (8.5 KB)
  4. 1.0.3 - June 25, 2014 (8.5 KB)
  5. 1.0.2 - May 22, 2014 (8.5 KB)
Show all versions (30 total)