RubyGems Navigation menu

elasticsearch 1.0.1

Ruby integrations for Elasticsearch (client, API, etc.)

Gemfile
          gem 'elasticsearch', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install elasticsearch -v 1.0.1
  
  
  
  
  
  
  

Licenses:

  • Apache 2

Total downloads 544,875

For this version 75,647

Show all versions (30 total)

Required Ruby Version: None

Links: