RubyGems Navigation menu

em-synchrony 1.0.3

Fiber aware EventMachine libraries

Versions:

  1. 1.0.3 - January 21, 2013 (30 KB)
  2. 1.0.2 - June 18, 2012 (29.5 KB)
  3. 1.0.1 - April 19, 2012 (27 KB)
  4. 1.0.0 - August 27, 2011 (22 KB)
  5. 0.3.0.beta.1 - February 23, 2011 (18 KB)
Show all versions (10 total)

Runtime Dependencies:

Authors:

  • Ilya Grigorik

Owners:

A17f0025641b4be419a6cd3845e55dd2

Total downloads 404,228

For this version 219,788

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'em-synchrony', '~> 1.0.3' = Copy to clipboard Copied!

install:
gem install em-synchrony = Copy to clipboard Copied!

Links: