RubyGems Navigation menu

email_address_validator 0.0.2

RFC Compliant Email Address Parsing using the KPEG grammars.

Gemfile
          gem 'email_address_validator', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install email_address_validator
  
  
  
  
  
  
  

Authors:

  • Evan Phoenix, Andrew Cholakian

Owners:

Total downloads 2,703

For this version 1,417

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - March 29, 2011 (20 KB)
  2. 0.0.1 - March 24, 2011 (20 KB)

Development Dependencies: