RubyGems Navigation menu

enum_type 2.2.0

Allows ActiveRecord to better use PostgreSQL's ENUM types.

Gemfile
          gem 'enum_type', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install enum_type
  
  
  
  
  
  
  

Total downloads 9,342

For this version 1,575

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.0 - December 26, 2013 (10.5 KB)
  2. 2.1.2 - November 11, 2013 (10 KB)
  3. 2.1.1 - August 6, 2013 (10 KB)
  4. 2.1.0 - May 14, 2012 (8.5 KB)
  5. 2.0.0 - June 20, 2011 (8 KB)
Show all versions (6 total)