RubyGems Navigation menu

enumerable-lazy 0.0.1

provides `lazy' version of map, select, etc. by `.lazy.map'

Gemfile
          gem 'enumerable-lazy', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install enumerable-lazy
  
  
  
  
  
  
  

Authors:

  • Yutaka HARA

Owners:

Total downloads 12,248

For this version 12,248

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - July 2, 2011 (7 KB)