RubyGems Navigation menu

equalizer 0.0.1

Module to define equality, equivalence and inspection methods

Gemfile
          gem 'equalizer', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install equalizer -v 0.0.1
  
  
  
  
  
  
  

Total downloads 1,088,687

For this version 4,525

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - December 23, 2013 (12 KB)
  2. 0.0.8 - December 2, 2013 (12.5 KB)
  3. 0.0.7 - August 22, 2013 (12 KB)
  4. 0.0.5 - March 1, 2013 (14.5 KB)
  5. 0.0.4 - February 16, 2013 (15 KB)
Show all versions (8 total)

Development Dependencies: