RubyGems Navigation menu

erlnixify 0.0.8

Erlnixify's purpose is to rectify a problem in Erlang. At the moment the Erlang VM has the problem that it can not react to unix signals. This renders it impossible to integrate Erlang into a basic unix environment like init.d or daemontools. This ruby project is designed to fill that void. It provides a small unix executable whose responsibility it is to capture normal unix signals and translate them into something that the erlang vm can understand.

Versions:

  1. 0.0.8 - August 8, 2013 (18.5 KB)
  2. 0.0.7 - July 31, 2013 (18.5 KB)
  3. 0.0.6 - July 31, 2013 (18.5 KB)
  4. 0.0.5 - July 30, 2013 (18.5 KB)
  5. 0.0.4 - July 30, 2013 (18.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Eric Merritt

Owners:

1c32ef01b258b3b5ca43d8da88653fb4

Total downloads 5,144

For this version 785

Show all versions (8 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'erlnixify', '~> 0.0.8' = Copy to clipboard Copied!

install:
gem install erlnixify = Copy to clipboard Copied!

Links: