RubyGems Navigation menu

err_supply 0.1.6

Simple, beautiful error messages for Rails. Err_supply unpacks and rekeys the standard Rails error hash to make applying error messages to your views dead simple. Even better, because the library cures Rails' brain-damaged way of recording errors from nested resources/attributes, err_supply works with both simple and complex forms.

Gemfile
          gem 'err_supply', '~> 0.1.6'
  
  
  
  
  
  
  

install
          gem install err_supply -v 0.1.6
  
  
  
  
  
  
  

Total downloads 17,523

For this version 876

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - April 5, 2014 (21.5 KB)
  2. 0.2.1 - February 7, 2014 (21.5 KB)
  3. 0.2.0 - February 7, 2014 (21.5 KB)
  4. 0.1.10 - November 8, 2013 (21 KB)
  5. 0.1.9 - November 8, 2013 (21 KB)
Show all versions (20 total)

Runtime Dependencies:

Development Dependencies: