RubyGems Navigation menu

escape_escape_escape 1.4.1

My way of escaping/encoding HTML with the proper entities.

Gemfile
          gem 'escape_escape_escape', '~> 1.4.1'
  
  
  
  
  
  
  

install
          gem install escape_escape_escape
  
  
  
  
  
  
  

Authors:

  • da99

Owners:

Licenses:

  • MIT

Total downloads 1,349

For this version 176

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.4.1 - September 19, 2014 (13.5 KB)
  2. 1.1.0 - September 11, 2014 (12.5 KB)
  3. 0.3.0 - June 23, 2014 (14 KB)
  4. 0.2.1 - June 23, 2014 (14 KB)
  5. 0.2.0 - June 23, 2014 (13.5 KB)
Show all versions (6 total)