RubyGems Navigation menu

evilr 1.0.0-x86-mingw32

evilr allows you to do things you shouldn't. It's inspired by evil.rb, but written in C instead of using ruby with DL.

Gemfile
          gem 'evilr', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install evilr -v 1.0.0
  
  
  
  
  
  
  

Total downloads 4,320

For this version 1,312

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 4, 2011 (19 KB)
  2. 1.0.0 - January 4, 2011 x86-mingw32 (30 KB)
  3. 1.0.0 - January 4, 2011 x86-mswin32-60 (30 KB)