RubyGems Navigation menu

exiv2 0.0.6

A simple wrapper around the C++ Exiv2 libary for reading image metadata

Gemfile
          gem 'exiv2', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install exiv2 -v 0.0.6
  
  
  
  
  
  
  

Total downloads 11,469

For this version 1,364

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - February 24, 2012 (21.5 KB)
  2. 0.0.7 - February 23, 2012 (21.5 KB)
  3. 0.0.6 - November 10, 2011 (18 KB)
  4. 0.0.5 - August 22, 2011 (16.5 KB)
  5. 0.0.4 - May 16, 2011 (16.5 KB)
Show all versions (8 total)

Development Dependencies: